Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EQUISO HDMI-CEC
04-11-2012, 06:50 AM
Post: #1
EQUISO HDMI-CEC
Hi all

Received my EQUISO on the 2nd of November, so far.... NOT that impressed, but any way.
I have an issue that the EQUISO "Break" my HDMI-CEC communication.

My layout is as follow:
Samsung TV 46C650 HDMI1 linked to -
Samsung HT-C5500 HDMI OUT
The Samsung Home Theatre has two(2) HDMI inputs linked to -
Xbox360
Satellite receiver

The moment i plug the EQUISO, i am unable to control my Home Theatre or Xbox from my TV.
I receive a message that there is no "Anynet+" device connected, Samsung's brand name for HDMI-CEC.

My TV and Home Theatre are 2010 models, is there something i can do about this?

Z69

Zodiac69, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
04-11-2012, 11:24 AM
Post: #2
RE: EQUISO HDMI-CEC
Have you tried enabling the HDMI-CEC function on equiso?

JohnnyCau, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
05-11-2012, 11:17 PM
Post: #3
RE: EQUISO HDMI-CEC
You can try enabling hdmi cec.

Go into your /system/build.prop and add this line at the end of the file and reboot:
persist.sys.hdmi_cec=1



==Stock/Beta==
[persist.sys.hdmi_cec]: [0]

Root Std
Root Pro
build.prop Tweak! (SU)
38% faster read (SU)
Tweaks
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication