Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Equiso DOA?
04-12-2012, 06:24 PM
Post: #1
Equiso DOA?
Hi all,
I received the item, but it seems to have some problems.
I can only see that it is trying to start but it remains on the boot screen with the (fiery?) circle. Huh
What should I do?

Many thanks
Quote
04-12-2012, 07:28 PM
Post: #2
RE: Equiso DOA?
Is the Equiso stick properly powered?

Is the blue LED on steady?

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
04-12-2012, 07:36 PM
Post: #3
RE: Equiso DOA?
Yes the Equiso stick is properly powered and the blue LED is on steady
Quote
06-12-2012, 01:27 AM
Post: #4
Re: Equiso DOA?
Are you using the ac adapter to power the equiso? I've seen that issue if you try to only power equiso off your tv. If your using a the ac adapter then try using a micro usb adapter from your smart phone or other devices. You could have a faulty ac adapter. If that fails then the ROM/DEVICE is probably bad. SOL!

Root Std
Root Pro
build.prop Tweak! (SU)
38% faster read (SU)
Tweaks
Quote
06-12-2012, 02:22 PM
Post: #5
RE: Equiso DOA?
Yes, I'm using the AC adapter to power the Equiso. As you suggest, I tried to change the AC adapter but nothing. It remains on the boot screen with the (fiery?) circle.
What can I do?
Quote
06-12-2012, 04:07 PM
Post: #6
RE: Equiso DOA?
Try a different USB to microUSB cable for power.

Then, email support@equiso.com - at least once a day until they answer you.

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
07-12-2012, 08:22 AM
Post: #7
RE: Equiso DOA?
Hi jschall,
with the AC power I changed also the cable.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication