Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Equiso Pro Problem
12-01-2013, 05:27 AM
Post: #1
Equiso Pro Problem
Just received my Pro version. I am having lots of problems.

1) Connecting to wifi is horrid. Level strength 100%, click on name, type in password, then it says saved, but no connection. Click again and click on connect, and it says saved, but no connection. I do this a bunch of times, same thing. Then I wait a few minutes, and it says it's connected. Fine.

2) Log on to Google, which is a horror story in itself.

3) Try downloading a purchased app. Error "921". Read some forum items. Did a reset.

4) Relogon on to Google. Says there is a problem. Says logon already exists. Exit, the come back...things look fine.

5) Try downloading a purchased app...Equiso crashes.

6) Equiso reboots. Go back to Play Store. Try downloading again. Equiso crashes.

Can I get some help here? Not happy right now.
Quote
12-01-2013, 11:45 AM
Post: #2
RE: Equiso Pro Problem
try this: http://www.equisoforum.com/Thread-Fix-Pr...in-problem
Quote
12-01-2013, 04:56 PM
Post: #3
RE: Equiso Pro Problem
I cleaned out the cache and data for the Play Store, and was able to download a couple small updates.

When I try downloading games I previously purchased, the download starts and Equiso crashes and reboots.

Hey, wait...it seems after the last time it crashed and rebooted, it's now downloading properly. This is some strange stuff.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication