Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Equiso remote not functioning....no cursor
29-10-2012, 04:04 PM
Post: #1
Equiso remote not functioning....no cursor
Yea! I have my Equiso.....plugged power in...plugged Equiso into HDMI port.....put dongle on Equiso....turned it all on.....Blue light on Equiso.....see the logo come up....the circle........a Home screen......grabe the remote. Hmmm odd...no cursor arrow.....clicky clicky......nothing. Hook up another mini usb power cable to remote....red light.....eventually turns blue. Clicky clicky...no cursor....nothing. Even with remote connected to power....no cursor Sad
I would like to enjoy my Equiso.....but, I am a sad monkey Sad
What's wrong?? ...sent an email off to support@equiso.com .....hope!!!
Thanks,
Ben
Quote
29-10-2012, 05:15 PM
Post: #2
RE: Equiso remote not functioning....no cursor
@gekkoracing7:
Sure sounds like a defective remote or RF dongle.

Good luck getting a replacement!

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
29-10-2012, 07:36 PM
Post: #3
RE: Equiso remote not functioning....no cursor
another bad experience by a backer. SAD
Quote
30-10-2012, 08:03 AM (This post was last modified: 30-10-2012 08:03 AM by Pimmr.)
Post: #4
RE: Equiso remote not functioning....no cursor
Just press the ON/OFF button on the remote to get your cursor back. It goes to sleep every minute of inactivity or so.

Pimmr, proud to be a member of Equiso Forum and owner of a rooted Equiso standard - since Oct 2012
Quote
31-10-2012, 12:02 PM
Post: #5
RE: Equiso remote not functioning....no cursor
Did you charge the remote before you tried it? I didn't see any mention of that in your post.

Devious
Quote
31-10-2012, 02:07 PM
Post: #6
RE: Equiso remote not functioning....no cursor
@Devious:
Yes, @gekkoracing did charge his remote. Check the OP again, where it says:
"Hook up another mini usb power cable to remote....red light.....eventually turns blue. Clicky clicky...no cursor....nothing. Even with remote connected to power....no cursor[Image: sad.gif] "

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
31-10-2012, 09:03 PM
Post: #7
RE: Equiso remote not functioning....no cursor
to fix this
1. charge the remote
2. when the home screen loads hit the button (square inside directional selector) -- your mouse should appear

If not (and for all remote/product issues) -- we are happy to replace it. For exchanges email support@equiso.com

If we cannot figure out the issue together and it is indeed a faulty device then we are happy to replace Smile

equiso_jeanine, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
02-11-2012, 02:33 PM
Post: #8
RE: Equiso remote not functioning....no cursor
(31-10-2012 02:07 PM)jschall Wrote:  @Devious:
Yes, @gekkoracing did charge his remote. Check the OP again, where it says:
"Hook up another mini usb power cable to remote....red light.....eventually turns blue. Clicky clicky...no cursor....nothing. Even with remote connected to power....no cursor[Image: sad.gif] "
Sorry, I missed that part. It was....difficult........to...................read...........the ....one...big...sentence. Smile

Devious
Quote
02-11-2012, 03:00 PM
Post: #9
RE: Equiso remote not functioning....no cursor
(29-10-2012 04:04 PM)gekkoracing7 Wrote:  Yea! I have my Equiso.....plugged power in...plugged Equiso into HDMI port.....put dongle on Equiso....turned it all on.....Blue light on Equiso.....see the logo come up....the circle........a Home screen......grabe the remote. Hmmm odd...no cursor arrow.....clicky clicky......nothing. Hook up another mini usb power cable to remote....red light.....eventually turns blue. Clicky clicky...no cursor....nothing. Even with remote connected to power....no cursor Sad
I would like to enjoy my Equiso.....but, I am a sad monkey Sad
What's wrong?? ...sent an email off to support@equiso.com .....hope!!!
Thanks,
Ben
I wrote down a guide to program the remote to control our tv via IR . Check it out, maybe your remote is set in IR Mode.

JohnnyCau, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
19-01-2013, 04:44 AM
Post: #10
RE: Equiso remote not functioning....no cursor
I'm having this problem as well. Has anyone made any progress with this issue, other than a replacement?
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication