Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Google Currents & reader not working
01-11-2012, 10:54 AM
Post: #1
Google Currents & reader not working
I installed google currents but when I run it, a message pops up "unfortunately, android has stopped".

The same happens with google reader when I try to select my google account for syncing with.

Any ideas for solving this?

flouris, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
01-11-2012, 11:00 AM
Post: #2
RE: Google Currents & reader not working
Not directly, but I find the Pulse app running quite good on Equiso.. it lets you import your google reader feeds too.. Setting up is probably a bit easier if your create an account and visit Pulse on a computer, but once setup with your feeds you have a pretty good and slick newsreader...

Pimmr, proud to be a member of Equiso Forum and owner of a rooted Equiso standard - since Oct 2012
Quote
05-11-2012, 12:58 PM (This post was last modified: 05-11-2012 12:59 PM by Devious.)
Post: #3
RE: Google Currents & reader not working
(01-11-2012 10:54 AM)flouris Wrote:  I installed google currents but when I run it, a message pops up "unfortunately, android has stopped".

The same happens with google reader when I try to select my google account for syncing with.

Any ideas for solving this?

Here is the fix I found:

http://www.equisoforum.com/Thread-Fix-fo...gle-Reader

Devious
Quote
08-11-2012, 01:54 PM
Post: #4
RE: Google Currents & reader not working
I followed the instructions above but the apps are still not working. Do I have to apply the beta firmware first?

flouris, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
08-11-2012, 02:52 PM (This post was last modified: 08-11-2012 03:01 PM by Devious.)
Post: #5
RE: Google Currents & reader not working
(08-11-2012 01:54 PM)flouris Wrote:  I followed the instructions above but the apps are still not working. Do I have to apply the beta firmware first?
I was already on the beta firmware before I heard about the problem but I believe they are the same other than a few changes in a text file. Check the file permissions on the file after you moved it. It needs to have read permission for owner, group, and others and write permission for owner (rw-r-r).

Devious
Quote
09-11-2012, 09:56 AM
Post: #6
RE: Google Currents & reader not working
Thank you Devious. Permissions was the problem.

flouris, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication