Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MXPlayer works great... Plex, not so much
16-10-2012, 11:01 PM
Post: #1
MXPlayer works great... Plex, not so much
Just sayin. I've tried multiple combinations in the Plex advanced options and video is still hesitating. I do not have this issue with my other android devices. Here is to hoping a firmware update inadvertantly fixes this, or an pdate to Plex.

rickpub, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
17-10-2012, 09:06 AM
Post: #2
RE: MXPlayer works great... Plex, not so much
I hope equiso will soon update us with new firmware.
Quote
20-10-2012, 04:45 PM
Post: #3
RE: MXPlayer works great... Plex, not so much
I have NOT received my unit yet - "it is in the post"....

The main reason for getting one is to use it with Plex as my home theatre does not handle the latest Plex very well due to lack of memory, old Samsung HT-C55000.

I hope that i can use Plex by the time i receive it.
I run MiniDLnA as a media server and have also been looking at MediaHouse, but the free version does not give me enough confidence to buy the Pro version.

Zodiac69, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
25-10-2012, 07:44 PM
Post: #4
RE: MXPlayer works great... Plex, not so much
I have plex and it was working fine.
The issue I have is that it is very slow and the quality is abysmal.
Quote
08-01-2013, 06:01 PM
Post: #5
RE: MXPlayer works great... Plex, not so much
(25-10-2012 07:44 PM)Reno911 Wrote:  I have plex and it was working fine.
The issue I have is that it is very slow and the quality is abysmal.
That sounds awesome! j/k but thanks for confirming that it does actually run.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication