Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing view new posts button
13-11-2012, 12:36 PM
Post: #11
RE: Missing view new posts button
@Pimmr - The New posts button is working fine for me (Opera Mobile on ICS).

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
13-11-2012, 01:33 PM
Post: #12
RE: Missing view new posts button
Weird.. I tried it just now and no post found again. Using Chrome.
Will try some other browser but it's no big deal..

Pimmr, proud to be a member of Equiso Forum and owner of a rooted Equiso standard - since Oct 2012
Quote
15-11-2012, 06:59 AM
Post: #13
Re: Missing view new posts button
Sorry for late reply guys. I am travelling to Bangladesh to attend my brothers wedding. Internet sucks here. I will have a look at it soon.

Sent from my Galaxy Nexus using Tapatalk 2
Quote
15-11-2012, 08:49 AM
Post: #14
RE: Missing view new posts button
(15-11-2012 06:59 AM)Niko Wrote:  Sorry for late reply guys. I am travelling to Bangladesh to attend my brothers wedding. Internet sucks here. I will have a look at it soon.

Sent from my Galaxy Nexus using Tapatalk 2
Well Niko, it seems to work half, for instance the Forum Icon topic showed up, but not this topic. Perhaps you have to make a selection somewhere from which section the new posts will show up and only the top section is checked?

Have a great wedding party!

Pimmr, proud to be a member of Equiso Forum and owner of a rooted Equiso standard - since Oct 2012
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication