Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PRO OTA update 2013-03-13
23-03-2013, 11:27 PM
Post: #71
RE: PRO OTA update 2013-03-13
Should i be extracting the files(3) and copying it to SD card or Zip file i download it through wetransfer?

Also, should i be seeing Equiso boot screen? Because, soon as i power up I get Equiso screen, with the SD card installed. or should it be blank screen?

thanks,

nim420, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Mar 2013.
Quote
24-03-2013, 12:06 AM
Post: #72
RE: PRO OTA update 2013-03-13
The reflash should have 4 files in it:
- partition_config
- product_config.txt
- TF.ROM
- ulmage_tf

You unzip those to a microSD, and with the device unplugged, insert the card then power up the device. The installer runs automatically. If it doesn't then you need to make sure the card is compatible and formatted correctly.

Former graphic designer for Equiso. We were held back from helping you.
Quote
24-03-2013, 12:49 AM
Post: #73
RE: PRO OTA update 2013-03-13
(24-03-2013 12:06 AM)EquisoGD_John Wrote:  The reflash should have 4 files in it:
- partition_config
- product_config.txt
- TF.ROM
- ulmage_tf

You unzip those to a microSD, and with the device unplugged, insert the card then power up the device. The installer runs automatically. If it doesn't then you need to make sure the card is compatible and formatted correctly.
i know where the problem is, I didn't get 'Partition_config' file in the zip file.
My card is compatible with Android device, I have the same card for my tablet.

thanks,

nim420, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Mar 2013.
Quote
24-03-2013, 02:13 AM
Post: #74
RE: PRO OTA update 2013-03-13
What happened to page 5 in this thread??
Noticed it missing on others as well.
Richard

greybeard38, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Feb 2013.
Quote
24-03-2013, 03:46 PM
Post: #75
RE: PRO OTA update 2013-03-13
(23-03-2013 09:54 PM)nim420 Wrote:  
(23-03-2013 06:27 PM)EquisoGD_John Wrote:  It flashes the Pro back to it's original firmware, then the OTA update takes you up to the current firmware.

I would suggest you don't flash the WM firmware as the hardware is slightly different and you'll run the risk of causing more problems.
I just got the Original firmware from Equiso support (John if that was you Thanks!). Once I flash the stick to original firmware, should I update to OTA or wait for Fix to OTA?

thanks.

Please upload the ROM someplace and share the link for others to be able to re-flash it too.

cutare, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Feb 2013.
Quote
24-03-2013, 03:49 PM
Post: #76
RE: PRO OTA update 2013-03-13
has anyone been able to use MicorSD card on Equiso stick? and if it worked what size and did you had to format the card first? Because, i am trying to re-flash the stick after OTA bricked the stick, but it just won't read the card for it to reinstall original firmware.

thanks for your help.

nim420, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Mar 2013.
Quote
24-03-2013, 05:18 PM
Post: #77
RE: PRO OTA update 2013-03-13
(24-03-2013 03:49 PM)nim420 Wrote:  has anyone been able to use MicorSD card on Equiso stick? and if it worked what size and did you had to format the card first? Because, i am trying to re-flash the stick after OTA bricked the stick, but it just won't read the card for it to reinstall original firmware.

thanks for your help.

Send me the ROM and I will test with various MicroSD cards I own. I already PM-ed you about this but you probably missed it.

cutare, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Feb 2013.
Quote
25-03-2013, 07:41 PM
Post: #78
RE: PRO OTA update 2013-03-13
Guys, I got the changelog from Adam. see the thread.
http://www.equisoforum.com/Thread-Offici...-Changelog
Quote
26-03-2013, 10:08 AM
Post: #79
RE: PRO OTA update 2013-03-13
(25-03-2013 07:41 PM)Niko Wrote:  Guys, I got the changelog from Adam. see the thread.
http://www.equisoforum.com/Thread-Offici...-Changelog

Can you also get the link to the ROM download? More important then the change log and many are waiting for it.

cutare, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Feb 2013.
Quote
26-03-2013, 06:29 PM
Post: #80
Sv: PRO OTA update 2013-03-13
Anyone else noticed that audio completely disappears from time to time. Rebooting doesn't always immediately help either, overheating perhaps?

Telegraphed from my i9300

ninjazin, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Feb 2013.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication