Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Remote LED always stays on..?
20-11-2012, 06:39 PM
Post: #1
Sad Remote LED always stays on..?
I have noticed that the blue LED on the keypad side always stays on when I hold my remote with the power button side upwards. That leave the remote with the power and navigation buttons upwards, the battery drains out faster.
Has anyone noticed this issue? I observed this while trying to configure IR remote as instructed in this post.

http://www.equisoforum.com/Thread-GUIDE-...ol-your-TV

Also any one able to make the gyroscope work for some games on this remote.
Quote
20-11-2012, 09:52 PM (This post was last modified: 20-11-2012 09:56 PM by JohnnyCau.)
Post: #2
RE: Remote LED always stays on..?
That's weird. You mean the RF Function LED, always on like the second picture I posted in the guide? To shoot that picture I had it connected with an USB cable and it was fully charged, that's only why the blue LED was on.

EDIT: Also, as I said in my guide, the RF Function LED stays on when you hold one button (exept the power button) in the front side (Equiso logo side upwards)

Weird question... are you sure it hadn't usb cable connected?


Adam promised us in the last update (i think Dodgy ) that soon we'll have a new firmware (still beta most surely) with a beta driver for "reading" the remote sensors as system's sensors and use them on games.
I'm looking forward to try that too!

JohnnyCau, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
20-11-2012, 10:58 PM
Post: #3
RE: Remote LED always stays on..?
santu71182 it happens to my remote too i don't know why it does that. It happens without being connected and without pressing a button in the front of the control, it just happens after a while of being fully charged


~ V

If i helped, please hit REP+ button / My XDA Profile ~ YouTube channel
Quote
21-11-2012, 07:10 AM (This post was last modified: 21-11-2012 07:11 AM by santu71182.)
Post: #4
RE: Remote LED always stays on..?
@ JohnnyCau
The USB wasn't connected when I noticed this issue. As Veronicamentioned issue started to appear once I charged the remote fully. If I flip the qwerty keypad side upwards, the light goes off but turns on automatically once I flip back the navigation control side up. I think its acting like that due to the position sensor which equiso has put in it. Another weird thing I have noticed is the right navigation key stays pressed on its own i.e whenever I am in some menu it automatically moves the selection to the right most end as if I have pressed and hold the right navigation key. May be that is causing the LED to stay on. I have contacted equiso and trying to figure out whether remote is faulty or not. Certainly the button quality on the remote isn't encouraging at all. Though it looks glossy performance wise it isn't up to mark.

(20-11-2012 10:58 PM)Veronica Wrote:  santu71182 it happens to my remote too i don't know why it does that. It happens without being connected and without pressing a button in the front of the control, it just happens after a while of being fully charged

~ V
Can you check whether any of the keys on your remote stays pressed on? For me the right navigation key seems to be faulty.
Quote
21-11-2012, 07:18 PM
Post: #5
RE: Remote LED always stays on..?
(21-11-2012 07:10 AM)santu71182 Wrote:  If I flip the qwerty keypad side upwards, the light goes off but turns on automatically once I flip back the navigation control side up. I think its acting like that due to the position sensor which equiso has put in it.
Yes. The accelerometer sensor was installed on the remote to recognise the remote position when we are using it. So that the downwards side stays "disabled" and we don't need to worry to accidentally press buttons. Even if you are in programming mode (with the top blue IR Function LED turned on), it'll stop if you flip the remote.


(21-11-2012 07:10 AM)santu71182 Wrote:  Another weird thing I have noticed is the right navigation key stays pressed on its own i.e whenever I am in some menu it automatically moves the selection to the right most end as if I have pressed and hold the right navigation key. May be that is causing the LED to stay on.

Well now that you told me this I understand. Yes it's exactly that. As said in my guide, if you press/hold a button in the front side the blue RF Function LED (on the keyboard side) will turn on.
So, somehow the right button of your d-pad is stuck and keeps transmitting and drains the power down.
Maybe it's the cover... Hopefully. Have you tried to press and move in every direction that button?

JohnnyCau, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
26-11-2012, 06:32 AM
Post: #6
RE: Remote LED always stays on..?
(21-11-2012 07:18 PM)JohnnyCau Wrote:  
(21-11-2012 07:10 AM)santu71182 Wrote:  If I flip the qwerty keypad side upwards, the light goes off but turns on automatically once I flip back the navigation control side up. I think its acting like that due to the position sensor which equiso has put in it.
Yes. The accelerometer sensor was installed on the remote to recognise the remote position when we are using it. So that the downwards side stays "disabled" and we don't need to worry to accidentally press buttons. Even if you are in programming mode (with the top blue IR Function LED turned on), it'll stop if you flip the remote.


(21-11-2012 07:10 AM)santu71182 Wrote:  Another weird thing I have noticed is the right navigation key stays pressed on its own i.e whenever I am in some menu it automatically moves the selection to the right most end as if I have pressed and hold the right navigation key. May be that is causing the LED to stay on.

Well now that you told me this I understand. Yes it's exactly that. As said in my guide, if you press/hold a button in the front side the blue RF Function LED (on the keyboard side) will turn on.
So, somehow the right button of your d-pad is stuck and keeps transmitting and drains the power down.
Maybe it's the cover... Hopefully. Have you tried to press and move in every direction that button?
Yes I tried pressing the key in every direction and had been lucky in few occasions. Requested equiso for a replacement and they asked me to send my remote back to them first. Planning to ship it back to them. International shipping is making this piece of **** way expensive to me.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication