Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Remote malfunction
06-03-2013, 06:25 PM (This post was last modified: 06-03-2013 06:26 PM by fine.)
Post: #1
Remote malfunction
Hello everybody.
Here's the mail I sent to support@equiso.com some days ago.
As I still have no answer yet, I post it here:

Quote:Hi,
I'm a kickstarter-backer and got a standard equiso last year.
It was working fine - with some of the drawbacks other users reported, but overall I think it was a nice experience...
After not having used the equiso for several weeks, I was booting it up again today.
But ... the remote is broken...?!

The battery is fully loaded.
When using the mouse-cursor mode the volume magically goes up, the volume popup appears and the cursor is not shown.
When I use the volume buttons on the remote to turn down the volume, it immediately goes up again when I release the -Vol button.
When I hold the button in the d-pad, the cursor appears. but I cant press any buttons.

When I turn around the remote, the volume popup disappears.
I updated the device with the beta-firmware-update. Everything ran like expected. Remote was still malfunctioning Sad
So I connected the remote to my macbook... and it was behaving in the
exact same way: volume goes up automatically in cursor-mode!

Any hints? How do I get it repaired or a replacement?
I live in germany and I had to pay 15€ customs back when the device arrived...
and please, can you make sure I don't have to go through this frustrating
procedure (waiting in customs office for several hours & paying 15€)
again this time?

hope someone at equiso reads this...
Quote
06-03-2013, 11:15 PM
Post: #2
RE: Remote malfunction
It sounds to me like your 'volume up' button is jammed. I have tried to simulate the behavior of your remote by holding down the 'volume up' button. Even when pressed, the 'volume down' button still works and when I release 'volume down' button volume goes up again (because 'volume up' is pressed). Did you try to jerk the 'volume up' button so maybe it'll get unstuck?

bezkintos, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote
07-03-2013, 11:03 AM
Post: #3
RE: Remote malfunction
(06-03-2013 11:15 PM)bezkintos Wrote:  Did you try to jerk the 'volume up' button so maybe it'll get unstuck?
yes, I tried to wiggle it a bit. when I press it, it makes the *click* sound, so I think it's not jammed but theres something wrong on the circuit board... don't know. meanwhile equiso support contacted me and asked me to send it in...
Quote
07-03-2013, 06:31 PM
Post: #4
Re: Remote malfunction
Pop open the cover and check the volume controls. Maybe the rubber backing is stuck on the volume key.

Use a credit card on the side of the remote casing to pop the tabs holding the top and bottom covers on.

Root Std
Root Pro
build.prop Tweak! (SU)
38% faster read (SU)
Tweaks
Quote
08-03-2013, 06:19 PM
Post: #5
RE: Remote malfunction
(07-03-2013 06:31 PM)blkcamarozr28 Wrote:  Pop open the cover and check the volume controls. Maybe the rubber backing is stuck on the volume key.
Use a credit card on the side of the remote casing to pop the tabs holding the top and bottom covers on.
I opened it carefully and took the board out of the case completely and tried to use it that way. same result. Confused
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication