Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Pro Experiance
08-01-2013, 08:17 AM
Post: #11
RE: The Pro Experience
I just got my Pro tonight and thus far I am very happy with the device.

I experienced a few setup issues before turning it on:
1. My Sony TV's USB ports did not provide enough power to power up the Equiso.

2. Could not pull the prongs out of the power adapter. Finally resorted to using my Swiss Army knife to pry the prongs out and power it up.

After power up, I had issues signing into the Google Play store. Once signed in I got errors trying to install anything. Frustrated I finally restored the Equiso to factory default and afterwards it worked fine.

Two surprises for me - It has Bluetooth which I was hoping for. Haven't tried pairing it yet with my iMac keyboard but will give it a shot soon.

2nd - got a pop-up requesting to update Airplay. Woah! They included AirPlay support out of the box! Tried it and both Airplay audio and Airplay video worked perfectly with my iPhone 5. No support for Airplay mirroring as with my Apple TV, but I'll take it.

Lets see, also installed and use Amazon MP3 cloud player, Google Play movies, YouTube and the requisite Angry Birds. All have worked just fine with no lags.

After 2 hours of use, the unit is just slightly warm to the touch. I guess it just remains on until I kill the power. No way to remotely power this on/off.

I'm gonna have fun with this... my first Android.
Quote
08-01-2013, 08:33 AM
Post: #12
The Pro Experiance
So far this is much better and usable than the standard. I tired AirPlay for my first time ever and loving it. Worked great. So just need to fix play store freezing and we are good for now. Now I feel bad giving the standard to my parents, lol. Hope we get some updates and Jelly Bean goodness soon.


Sent from my iPad using Tapatalk HD

MobileWill, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Jan 2013.
Quote
08-01-2013, 10:39 AM (This post was last modified: 08-01-2013 10:52 AM by johnequickiii.)
Post: #13
RE: The Pro Experience
I'm wondering what the small rectangular button is for on the side of the stick. So far, I haven't been able to get it to do anything with either a press or a long press.

The no instructions thing kinda threw me a little. I mean, even a small piece acquainting us with basics would've been cool.

For those of you that want to "attempt" to stream stuff from places like TVfeeds or FreeTVAll or any of those type places, remember to install Flash 11 from the File Manager. You won't find it on the Play Store. It doesn't seem to matter anyway, whether through the stock browser or Firefox, playback is still choppy or laggy. Was hoping that wouldn't be, since I can stream stuff from those sites on my phone without issue.

I seem to be having an issue with having it remember my setting it to 1080 instead of 720 in HDMI in the options. Every time I turn it off/on again it resets back to 720.

Hoping there will be updates to come in the future that address any of these issues we're having. I know 3 factory resets and I'm still having some wonky issues. I guess I just expected more stability after so long of a wait to get it. I'll still play around with it, but I'm not sure I can take it too seriously until it's more stable and just functions like it's supposed to.

Still happy to have it though.

johnequickiii, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Dec 2012.
Quote
08-01-2013, 08:58 PM (This post was last modified: 08-01-2013 09:03 PM by dzap.)
Post: #14
RE: The Pro Experiance
So after using this for a bit, I've come to the conclusion that it's basically useless for games (at least currently).

I downloaded the The Dark Knight Rises from the Play Store and paired it with my Bluetooth Moga gaming controller (which worked well!), it lagged and stuttered even in the main options menu. It was unplayable.

I also downloaded Flash availabe from Adobe directly here http://download.macromedia.com/pub/flash...er_ics.apk

...which also seemed to be laggy when playing back content.

Lastly, XBMC also had issues with streaming any content that was 720P and up (mostly .mkv files), even when I had it transcoded on my PC and streamed to the Equiso (aka the PC did all the decoding work, the Equiso essentially just had to play it back).

NetFlix and hulu+ (modded apk for all Android devices), worked fine.

So considering this has a Mali-400MP GPU, which I've seen run on Samsung Exynos 4210 devices with Gingerbread quite well, it seems that the Equiso Pro at least has not enabled GPU acceleration at this point in time, or just hasn't optimized it yet.

Heck it's supposed to be using the same GPU as the Samsung Galaxy Note, which I've personally used and didn't have any issues, so clearly this is an optimization issue.

Hopefully a firmware update will fix all these issues.

(08-01-2013 10:39 AM)johnequickiii Wrote:  I'm wondering what the small rectangular button is for on the side of the stick. So far, I haven't been able to get it to do anything with either a press or a long press.

The no instructions thing kinda threw me a little. I mean, even a small piece acquainting us with basics would've been cool.

For those of you that want to "attempt" to stream stuff from places like TVfeeds or FreeTVAll or any of those type places, remember to install Flash 11 from the File Manager. You won't find it on the Play Store. It doesn't seem to matter anyway, whether through the stock browser or Firefox, playback is still choppy or laggy. Was hoping that wouldn't be, since I can stream stuff from those sites on my phone without issue.

I seem to be having an issue with having it remember my setting it to 1080 instead of 720 in HDMI in the options. Every time I turn it off/on again it resets back to 720.
For the little button on the side, it's currently not supposed to do anything and is there for future use.
http://www.kickywiki.com/index.php/Frequ..._Questions

My guess is it's either a power button or reset button of some sort.

And also the 720 setting annoys me too. I figure that may be what's causing issues on it not working on some of my TVs possibly.

It seems we are very early beta..or maybe alpha testers...since there are a ton of bugs and features to still be worked out.

However, I am glad they still decided to ship it.
Quote
08-01-2013, 09:08 PM (This post was last modified: 08-01-2013 09:09 PM by MobileWill.)
Post: #15
RE: The Pro Experience
(08-01-2013 10:39 AM)johnequickiii Wrote:  I'm wondering what the small rectangular button is for on the side of the stick. So far, I haven't been able to get it to do anything with either a press or a long press.

The no instructions thing kinda threw me a little. I mean, even a small piece acquainting us with basics would've been cool.

For those of you that want to "attempt" to stream stuff from places like TVfeeds or FreeTVAll or any of those type places, remember to install Flash 11 from the File Manager. You won't find it on the Play Store. It doesn't seem to matter anyway, whether through the stock browser or Firefox, playback is still choppy or laggy. Was hoping that wouldn't be, since I can stream stuff from those sites on my phone without issue.

I seem to be having an issue with having it remember my setting it to 1080 instead of 720 in HDMI in the options. Every time I turn it off/on again it resets back to 720.

Hoping there will be updates to come in the future that address any of these issues we're having. I know 3 factory resets and I'm still having some wonky issues. I guess I just expected more stability after so long of a wait to get it. I'll still play around with it, but I'm not sure I can take it too seriously until it's more stable and just functions like it's supposed to.

Still happy to have it though.



On my Pocket TV the button is used for recovery mode.

MobileWill, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Jan 2013.
Quote
09-01-2013, 04:43 AM
Post: #16
RE: The Pro Experiance
My Pro did pretty good the first day. Airplay worked perfectly. I had to deal with the Google Play store not working. I just left it for the night and decided to try the next day.

Well, the next day is here and I can't get the thing to work at all! I've tried connecting everything in a bunch of different ways with no success. If I plug the power into the unit while I'm holding it, the blue lights within the Equiso flash. However, they don't flash when I plug it in while connected to the HDMI jack on the TV. Even if I connect the power outside of the tv so the lights come on, it still won't work when I plug it in.

I loved it the first day! Any advice!? I want to use my Pro!

Thanks very much!
Quote
09-01-2013, 06:29 AM
Post: #17
RE: The Pro Experiance
Can someone tell me how much free space is available in equiso out of the box?

Gopichand Pai, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Nov 2012.
Quote
09-01-2013, 06:43 AM
Post: #18
RE: The Pro Experiance
(09-01-2013 06:29 AM)gopichandpai Wrote:  Can someone tell me how much free space is available in equiso out of the box?
See screenshot.
[Image: mhvbpv.jpg] Big Grin

Root Std
Root Pro
build.prop Tweak! (SU)
38% faster read (SU)
Tweaks
Quote
09-01-2013, 01:38 PM
Post: #19
RE: The Pro Experiance
(09-01-2013 04:43 AM)weaponlordzero Wrote:  If I plug the power into the unit while I'm holding it, the blue lights within the Equiso flash. However, they don't flash when I plug it in while connected to the HDMI jack on the TV. Even if I connect the power outside of the tv so the lights come on, it still won't work when I plug it in.
If you are talking about the blue LED on the Equiso stick - it only indicates that the firmware is loaded. It will flash during the few seconds it is booting, then it will glow steadily. If the blue LED goes dark. the firmware is not running.


You should normally plug the Equiso stick into an HDMI port on your HDTV first, then plug the power into the Equiso stick, and the blue LED should flash, then stay steady. The TV screen should show the loading splash, then the Android UI.

So, is your Pro booting up, or is it dead?

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
10-01-2013, 12:21 AM (This post was last modified: 10-01-2013 12:53 AM by tkoreaper.)
Post: #20
RE: The Pro Experiance
(09-01-2013 01:38 PM)jschall Wrote:  If you are talking about the blue LED on the Equiso stick - it only indicates that the firmware is loaded. It will flash during the few seconds it is booting, then it will glow steadily. If the blue LED goes dark. the firmware is not running.


You should normally plug the Equiso stick into an HDMI port on your HDTV first, then plug the power into the Equiso stick, and the blue LED should flash, then stay steady. The TV screen should show the loading splash, then the Android UI.

So, is your Pro booting up, or is it dead?
Mine is working and after the firmware loads the Blue LED turns off and stays off FYI.

tkoreaper, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Jan 2013.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication