Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Pro Experiance
10-01-2013, 02:03 AM
Post: #21
RE: The Pro Experiance
Well, for me, Netflix works, but the image quality is terrible.
Quote
10-01-2013, 02:07 AM
Post: #22
RE: The Pro Experiance
Have you gone to settings and changed HDMI to 1080p?

tkoreaper, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Jan 2013.
Quote
10-01-2013, 02:45 AM (This post was last modified: 10-01-2013 02:49 AM by Frogstar.)
Post: #23
RE: The Pro Experiance
(10-01-2013 02:07 AM)tkoreaper Wrote:  Have you gone to settings and changed HDMI to 1080p?
I've tried that now. It appears to be having some wifi issues, despite being at most twelve feet from the router, with only one wall in between (this despite a laptop working in the basement a good twenty five feet away). Kept an eye on it, when it first connected, it said the link was five megs, then I kept checking periodically, it eventually said eleven, then eighteen, and twenty five just a minute ago--quality was alright then, but it seemed to be having audio sync problems.
YouTube seemed to be much more co-operative in general, but there was still some buffering.

Out of curiosity, how does one accomplish a "pinch to zoom" with the remote? Is there a way?
Quote
10-01-2013, 10:26 AM
Post: #24
RE: The Pro Experiance
(08-01-2013 06:03 AM)dzap Wrote:  PROGRESS! Big Grin

I was able to get it to work with my Sony Wega after removing a screw (it was just above my HDMI port) that apparently was blocking the Equiso from going in all the way.

This HDTV is right next to the router so I was finally able to get to the Play Store and root the device.

Just benchmarked. Not bad overall.



Going to try NetFlix, hulu+, and XBMC now. Wish me luck! Shy
Is that antutu score on stock firmware? with or without tweak?
Quote
10-01-2013, 10:44 AM (This post was last modified: 10-01-2013 10:51 AM by Heaiser.)
Post: #25
RE: The Pro Experiance
Well my first use worked fairly well... netflix looked better than the Infinitec PocketTv which was good but I appear to have hit a snag. I can't get the thing to boot back up on my TV anymore... the light blinks blue but nothing comes up no matter how many times I unplug and plug back in the device.

EDIT: It was my external sd card... I took it out and boom, booted right up.

Heaiser, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Dec 2012.
Quote
16-01-2013, 07:18 PM
Post: #26
RE: The Pro Experiance
(10-01-2013 10:26 AM)Niko Wrote:  
(08-01-2013 06:03 AM)dzap Wrote:  PROGRESS! Big Grin

I was able to get it to work with my Sony Wega after removing a screw (it was just above my HDMI port) that apparently was blocking the Equiso from going in all the way.

This HDTV is right next to the router so I was finally able to get to the Play Store and root the device.

Just benchmarked. Not bad overall.



Going to try NetFlix, hulu+, and XBMC now. Wish me luck! Shy
Is that antutu score on stock firmware? with or without tweak?
That's stock. Only thing I did was root it (in order to capture the screenshot).
Quote
22-02-2013, 10:57 PM (This post was last modified: 23-02-2013 10:43 AM by jschall.)
Post: #27
RE: The Pro Experiance
At long last it arrived in my mailbox here in the Montréal area.

I very gently inserted the charger plug into the remote, and the socket didn't fall off!

I plugged the stick into the front HDMI port of my old (2008!) Panasonic plasma. It booted to the Android home screen no problem. The remote is superb, but I hope I can configure the air mouse to be slower/less sensitive - it jumps around a bit, making it somewhat difficult to click on links. I was pleased to find that the cursor turns itself off when you turn the keyboard side up.

I set up my Google account, updated the Play store, and what were the first apps I installed?

ES File Explorer
MX Player - now with hardware decoding.

Youtube works fine. Netflix is next to test...

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
23-02-2013, 02:17 AM
Post: #28
RE: The Pro Experiance
(22-02-2013 10:57 PM)jschall Wrote:  At long last it arrived in mmy mailbox here in the Montréal area.

I very gently inserted the charger plug into the remote, and the socket didn't fall off!

I plugged the stick into the front HDMI port of my old (2008!) Panasonic plasma. It booted to the Android home screen no problem. The remote is superb, but I hope I can configure the air mouse to be slower/less sensitive - it jumps around a bit, making it somewhat xifficult to click on links. I was pleased to find that the cursor turns itself off when you turn the keyboard side up.

I set up my Google account, updated the Play store, and what were the first apps I installed?

ES File Explorer
MX Player - now with hardware decoding.

Youtube works fine. Netflix is next to test...
@Jeff: Let me know if your experiencing the same on NetFlix. Here's my original thread.

http://www.equisoforum.com/Thread-Netfli...oor-on-Pro

Root Std
Root Pro
build.prop Tweak! (SU)
38% faster read (SU)
Tweaks
Quote
23-02-2013, 10:48 AM
Post: #29
RE: The Pro Experiance
(10-01-2013 10:44 AM)Heaiser Wrote:  EDIT: It was my external sd card... I took it out and boom, booted right up.
Is everybody having this problem with the micro sdhc card? Is Equiso aware of the problem? Is there any way to fix it?

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
23-02-2013, 01:08 PM
Post: #30
The Pro Experiance
(23-02-2013 10:48 AM)jschall Wrote:  Is everybody having this problem with the micro sdhc card? Is Equiso aware of the problem? Is there any way to fix it?
I've got a 32gb card in my external slot and it is loaded with videos from my library. Works just fine. I had formatted it on my Mac as FAT32 before my Pro arrived.

Dolbie, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Nov 2012.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication