Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hdmi problems?
09-11-2012, 05:30 PM (This post was last modified: 09-11-2012 05:31 PM by ellow.)
Post: #1
hdmi problems?
Yesterday received the Equiso, boots ok and i see desktop, but after a while, three minutes, sometimes less, screen goes black, randomly can appear again on screen and again goes black.
The device is still on, in fact, if i change to other hdmi he work again without signs of reboot, but only for some seconds o minutes an again disappear.

Happens in diferents lcd, with usb power or using the power adapter. In this way is completely useless.
I don't see any other people with this problem, i don't know if is a common issue or i have the lucky one.
Already try using the update and still the same.
Quote
09-11-2012, 06:05 PM
Post: #2
RE: hdmi problems?
@ellow:

When the screen goes black, does the blue LED on the stick stay on (meaning the stick is still powered on and booted up)?

I suggest you email support@equiso.com right away, and repeat until they answer.

Jeff Schallenberg
Mont Saint Hilaire, Québec
Quote
09-11-2012, 06:25 PM
Post: #3
Re: hdmi problems?
Yep, the led is on. And in that random moments when the screen goes on again, still I see the last app running, meaning that the device remains on, for me is clearly some kind of lost of signal. I also try changing resolution and its the same thing.

En tapatalk desde el sgs3
Quote
10-11-2012, 01:24 AM
Post: #4
RE: hdmi problems?
OK, problem solved, the cause was the power adapter. I use another charger (from my galaxy S3) with the same output settings, 5.0 V and 1.0 A. Now work perfectly, whitout loss of signal.
Quote
10-11-2012, 08:04 PM
Post: #5
Re: hdmi problems?
So that means your equiso adapter was a defect one

Sent from my Galaxy Nexus using Tapatalk 2
Quote
10-11-2012, 08:05 PM
Post: #6
RE: hdmi problems?
yes sir
Quote
12-11-2012, 05:50 PM
Post: #7
RE: hdmi problems?
@ellow

We are more than happy to replace any and all defective materials -- Please email distribution@equiso.com and we will get a new cord (that works) out to you.

equiso_jeanine, proud to be a member of Equiso Forum - Discussion Forums for the Equiso Smart TV since Oct 2012.
Quote


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | Equiso Smart TV Forum | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication