Equiso Forum - Discussion Forums for the Equiso Smart TV

Full Version: Fix for Google Play Movies & TV, Youtube, Google Currents, Google Reader
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
This has fixed the following apps for me:
Google Currents
Google Play Movies & TV
Google Reader
Youtube (was previously unable to log in without crash)
---------------------------------------------------------------------------------

1. You must be rooted. I have already posted instructions for rooting your equiso. ( http://www.equisoforum.com/Thread-Rootin...STRUCTIONS )

2. Download GoogleLoginService.apk from http://goo.gl/guIQX

3. Place a copy of GoogleLoginService.apk in the /SYSTEM/APPS/ folder on you equiso using ADB or a file manager like Root Explorer.

4. Restart your equiso and enjoy the Google apps that previously only crashed.

_________________________________

EDIT: If you are still having problems check the file permissions. The file you just moved needs to have read permission for owner, read permission for group, read permission for others, and write permission for owner (rw-r-r).
thanx man!
Thanks for posting Smile
It probably sounds crazy but this seem to help with the overall usability of the device. It seems like everything responds better now and I haven't had any apps crashing or giving the slow to respond dialog since I did this. The only thing I can think of is that possibly the missing apk was causing other apps to waste resources.
Good Job Devious! Funny how normal people are able to resolve and fix these issues yet all we get from Equiso is a weak beta build and lots of promises that it will be better.
Excellent work devious.

Sent from my Galaxy Nexus using Tapatalk 2
Perfect, I can now get Google Reader on my Equiso. FYI, I used the first link to setup ADB. I'm on Windows 8 Pro 64-bit. I had to let the device marinate for a bit before running the batch file.

Edit: I copied the APK using ES file Explorer. Works perfect. Thanks
Hey guys kind of a noob I try the copy in Root Filemanager but does not allow me to paste yes I Rooted it first and also run It as superuser.
(07-11-2012 02:44 PM)nuttypro69 Wrote: [ -> ]Hey guys kind of a noob I try the copy in Root Filemanager but does not allow me to paste yes I Rooted it first and also run It as superuser.
I downloaded the free app "Root File Manager" ( http://goo.gl/U9x8W ) and tried to do a copy paste in to the /system/app folder and even though it put up a message saying it copied the file there it didn't, I actually found it pasted in the wrong folder. I would try another app because that one seems to not work.

If you are looking for free I tested "Root Browser Lite" by Jrummy ( http://goo.gl/EJIfO ) and it worked fine.
I personally use Root Explorer which costs $3.99 ( http://goo.gl/rXm0b ) but I feel it was worth the money.
Thanks Devious that did the job was now able to login to youtube and now if we get a better build to speed up this device that will be great or a custom rom for it . Wink
Pages: 1 2 3
Reference URL's