Equiso Forum - Discussion Forums for the Equiso Smart TV

Full Version: XBMC works
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
just an FYI, loaded the following nightly build:

xbmcapp-armeabi-v7a-debug-2012-10-11-full-neon.apk

Have not had much time to mess with it, but it starts up, was able to change the skin, update with some add-ons.

I expect it to be flaky since these are dev versions of XBMC, but the good news is that it looks like it will run on Equiso devices when the full version comes out.
A friend of mine got his Equiso yesterday, but I'm still waiting for mine.

I installed XBMC, but installed the wrong version...I installed the non Neon one apk.

The video playback was very choppy, but based on your feedback, I'm guessing that's down to me installing the wrong version.

I'm hoping to get mine tomorrow, and will let you know how I get on.
(16-10-2012 03:23 PM)e900542 Wrote: [ -> ]just an FYI, loaded the following nightly build:

xbmcapp-armeabi-v7a-debug-2012-10-11-full-neon.apk

Have not had much time to mess with it, but it starts up, was able to change the skin, update with some add-ons.

I expect it to be flaky since these are dev versions of XBMC, but the good news is that it looks like it will run on Equiso devices when the full version comes out.
Good to hear! How is the performance on running media (mkv) from a network location?
Could you test that?
(16-10-2012 08:22 PM)zed85 Wrote: [ -> ]
(16-10-2012 03:23 PM)e900542 Wrote: [ -> ]just an FYI, loaded the following nightly build:

xbmcapp-armeabi-v7a-debug-2012-10-11-full-neon.apk

Have not had much time to mess with it, but it starts up, was able to change the skin, update with some add-ons.

I expect it to be flaky since these are dev versions of XBMC, but the good news is that it looks like it will run on Equiso devices when the full version comes out.
Good to hear! How is the performance on running media (mkv) from a network location?
Could you test that?
I am also interested to know how is the performance running media from a network location....
comments back on various questions / comments:

rosboy, the non-neon of xbmc would install but not start for me. I got an application error.

zed85, I am able to create a SMB video source and play avi, mp4, flv files over the network just fine. mkv playback is jerky and unwatchable. however, this is usually my experience with mkv files since my gear is usually lower in cpu power. I tend to avoid them so only did this test on the one file I have in the library.

Niko, so far I am very happy with UPNP and SMB playback on XBMC version noted for the file extensions mentioned above.

Also, forgot to mention that you should expect "the xmbc app is not responding", seems mostly when starting up. Just select wait, it will eventually come back to you.
This works great for me. Still working with it and testing but so far so good:

xbmcapp-armeabi-v7a-debug-2012-10-11-full-neon.apk
(20-10-2012 03:03 AM)smoothequiso Wrote: [ -> ]This works great for me. Still working with it and testing but so far so good:

xbmcapp-armeabi-v7a-debug-2012-10-11-full-neon.apk
But how about network playback? I believe the menu, adding network sources and scraping should work just fine, but I am worried about playback.
Network playback works at first (if at all) after a 30 second or longer delay. However, shortly into the movie (5-15 minutes) playback locks up. This is similar to what I am seeing with Bubble UPNP, which works great on my Gingerbread Coby Tablet.

Overall, I have sort of given up on this device for any sort of streaming. Unfortunately, there are enough productivity apps (google reader, voice, mail) that also don't work, so not really sure what this is good for at this point other than tinkering around.

Holding out to the hope that there will be a firmware update in the not too distant future that will address these issues.
Maybe just have to change XBMC works ith XBMC not work.
I installed xbmc as per instruction from these post and always I get the wait message when start the app. Then when I try to play a movie from network it is just crappy.
Same thing when stream from Chanell one or other video addon.
It is any work around to make it WORK ?
Reference URL's